Issue with one of our providers
Incident Report for Click Travel Ltd
Resolved
The provider is performing normally and no further issues have been identified, so this incident will now be closed.
Posted Oct 01, 2019 - 11:55 BST
Monitoring
Our provider, Travelport, has informed us that they have resolved the issue. Full flight and hotel content should now be returned and be bookable, as normal. We will monitor the performance of the provider for a short time before closing this incident.
Posted Oct 01, 2019 - 11:17 BST
Identified
Our provider, Travelport, is currently experiencing an issue which is affecting our ability to search and book flights and hotels.

Flight and hotel content will still be returned from other providers, but flight content in particular will be significantly reduced and corporate negotiated flight and hotel rates may not be returned in search results.

Unless your booking is urgent, we would recommend waiting until this issue is resolved. Our Customer Support team will also be able to assist with urgent bookings travelling in the next 72 hours.

We have reported the issue to the provider and requested an urgent resolution. We will resolve this incident once we have received confirmation the issue has been resolved from our provider.
Posted Oct 01, 2019 - 09:45 BST
This incident affected: Search (Hotel Search, Flight Search) and Booking / Checkout.