Train seat reservations unavailable

Incident Report for Click Travel Ltd

Resolved

This incident has been resolved.
Posted Oct 21, 2020 - 14:23 BST

Monitoring

Connection to the seat reservation system has been restored by our provider and bookings with seats are now available again. We will continue to monitor the service.
Posted Oct 21, 2020 - 13:04 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 12:43 BST

Investigating

We are unable to make train seat reservations at the moment due an outage with the connection to the National Rail seat reservation system. This means that Advance fares (and other train fares requiring seat reservations) will not be available. This is a national outage and our provider is working on this issue as their highest priority.
Posted Oct 21, 2020 - 12:42 BST
This incident affected: Search (Train Search).