Intermittent failures in adding trains to the basket

Incident Report for Click Travel Ltd

Resolved

After monitoring, we have seen no more signs of degraded performance. This has been resolved.
Posted Jan 07, 2026 - 14:35 GMT

Update

We are continuing to monitor for any further issues.
Posted Jan 07, 2026 - 12:06 GMT

Monitoring

We have rolled back to a stable release of the Travel service. Monitoring the status of adding trains to the basket
Posted Jan 07, 2026 - 11:51 GMT

Investigating

We are experiencing issues in adding trains to the basket. Currently investigating the issue.
Posted Jan 07, 2026 - 11:49 GMT
This incident affected: Booking / Checkout.