Search results for Aurigny flights are currently unavailable

Incident Report for Click Travel Ltd

Resolved

We have been informed by our supplier that they have resolved this incident and we are now seeing Aurigny search results returned in the platform.
Posted Dec 15, 2025 - 12:08 GMT

Update

Our supplier has provided an update that the instability continues and they are investigating. We will continue to monitor for further updates.
Posted Dec 12, 2025 - 12:09 GMT

Update

We are continuing to monitor for any further issues.
Posted Dec 12, 2025 - 12:08 GMT

Monitoring

We have been notified of instability in the service provided by our supplier of Aurigny flight search results and will monitor for further updates
Posted Dec 10, 2025 - 17:50 GMT
This incident affected: Search (Flight Search).