Generating reports in the Reporting app failing
Incident Report for Click Travel Ltd
Resolved
This issue is now resolved
Posted Oct 02, 2019 - 07:48 BST
Monitoring
We have now observed a successful run of the data synchronization process so reports should generate ok. There is a backlog of queued reports to generate, we will monitor the situation as the process.
Posted Oct 01, 2019 - 15:45 BST
Update
We are still looking at the data synchronisation routine and focusing our efforts on ensuring it completes.
Posted Oct 01, 2019 - 13:30 BST
Identified
We have investigated the issue and identified that a long running job was blocking a data synchronisation routine. This job is now complete so efforts are being made to ensure the data synchronisation completes now.
Posted Oct 01, 2019 - 11:27 BST
Investigating
We are aware of an issue generating reports using the reporting application within the platform where reports are showing a queued or reporting no results. We know what the issue is and are working to resolve it.
Posted Oct 01, 2019 - 11:03 BST
This incident affected: Reporting.