Intermittent issues displaying Travelodge hotel results
Incident Report for Click Travel Ltd
Resolved
The incident has been resolved. Apologies for any inconvenience caused.
Posted Apr 12, 2024 - 16:56 BST
Monitoring
Our third party supplier has made a fix for the issue. We are seeing an improvement in performance on Travelodge hotel searches and are continuing to monitor.
Posted Apr 12, 2024 - 14:29 BST
Update
We are still in communication with our third party supplier to try and understand what the problem is.
Posted Apr 11, 2024 - 15:29 BST
Update
We are in contact with our supplier in an effort to help them identify the issue.
Posted Apr 11, 2024 - 11:33 BST
Investigating
Due to a third party supplier issue we are experiencing intermittent issues displaying Travelodge hotel results. If you want to book a Travelodge and the results don't appear, please try again and if the problem exists, contact customer support.
Posted Apr 11, 2024 - 09:47 BST
This incident affected: Search (Hotel Search).